Workflows - Outage
Incident Report for Descartes Labs Public
Resolved
This incident has been resolved.
Posted Jan 08, 2020 - 13:02 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 08, 2020 - 12:15 MST
Investigating
We are currently investigating this issue.
Posted Jan 08, 2020 - 11:38 MST
This incident affected: Platform Services (Workflows).