Tasks - Degraded Performance
Incident Report for Descartes Labs Public
Resolved
This incident has been resolved.
Posted Feb 11, 2021 - 13:13 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 11, 2021 - 08:53 MST
Investigating
We are currently researching partial outage in the Task service and are working to resolve the issue. Existing tasks continue to run but new tasks being created will encounter server errors.
Posted Feb 11, 2021 - 07:48 MST
This incident affected: Platform Services (Tasks).