Workflows - Outage
Incident Report for Descartes Labs Public
Resolved
This incident has been resolved.
Posted Jul 23, 2020 - 09:26 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2020 - 07:59 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 23, 2020 - 07:51 MDT
Investigating
We are currently investigating this issue.
Posted Jul 23, 2020 - 07:47 MDT
This incident affected: Platform Services (Workflows).