Workflows - Outage
Incident Report for Descartes Labs Public
Resolved
This incident has been resolved.
Posted Mar 10, 2020 - 12:45 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 10, 2020 - 10:40 MDT
Investigating
We are currently investigating this issue.
Posted Mar 10, 2020 - 10:34 MDT
This incident affected: Platform Services (Workflows).