Tasks is currently down
Incident Report for Descartes Labs Public
Resolved
This incident has been resolved.
Posted Jun 01, 2022 - 21:35 MDT
Monitoring
Access has been restored. We will keep monitoring to make sure that tasks stay accessible.
Posted Jun 01, 2022 - 21:11 MDT
Identified
During an upgrade of our infrastructure, one of our components started malfunctioning. We have identified the cause and are in the process of restoring access.
Posted Jun 01, 2022 - 20:45 MDT
This incident affected: Platform Services (Tasks).