Upstream provider Auth0 is experiencing intermittent failures affecting Descartes Labs platform authentication
Incident Report for Descartes Labs Public
Resolved
This incident has been resolved.
Posted Aug 31, 2021 - 16:29 MDT
Identified
Please see the Auth0 status page for more info: https://status.auth0.com/. We're actively monitoring and involved with Auth0 to resolve ASAP.
Posted Aug 31, 2021 - 13:13 MDT
This incident affected: Platform Services (Metadata, Tiles, Raster, Tasks, Storage, Vector, Workflows) and Web Services, Workbench.