Vector Service
Incident Report for Descartes Labs Public
Resolved
This incident has been resolved.
Posted Mar 05, 2020 - 18:47 MST
Monitoring
We have identified the root cause and mitigated. Vector Service users should see error rates returning to normal.
Posted Mar 05, 2020 - 16:54 MST
Investigating
Our monitoring indicates a higher than normal error rate on our Vector Service. We are investigating and will continue to provide updates.
Posted Mar 05, 2020 - 16:24 MST
This incident affected: Platform Services (Vector).