Workflows is raising OSError: buffer_index out of range
Incident Report for Descartes Labs Public
Resolved
This incident has been resolved.
Posted Mar 02, 2021 - 16:11 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 02, 2021 - 15:22 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 02, 2021 - 14:59 MST
This incident affected: Platform Services (Workflows).