Workflows - Outage
Incident Report for Descartes Labs Public
Resolved
This incident has been resolved.
Posted Jun 05, 2020 - 20:05 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2020 - 17:39 MDT
Investigating
Users reporting consistent failures on v0-14.
Posted Jun 04, 2020 - 08:21 MDT
Monitoring
User-facing errors have been mitigated via hotfix, will continue monitoring and searching for root cause + long-term fix.
Posted Jun 03, 2020 - 10:26 MDT
Update
A hotfix has been applied, service availability has been temporarily restored.
Posted Jun 03, 2020 - 09:02 MDT
Update
We are investigating failure of certain infrastructure components after a recent upgrade
Posted Jun 03, 2020 - 08:54 MDT
Investigating
We are investigating reports of failure
Posted Jun 03, 2020 - 08:43 MDT
This incident affected: Platform Services (Workflows).