Authentication
Incident Report for Descartes Labs Public
Resolved
The incident with our 3rd party provider has been resolved. Please reach out to support@descarteslabs.com if you experience any further issues with authentication.
Posted Dec 19, 2019 - 13:10 MST
Monitoring
We are currently monitoring a 3rd party provider issue affecting authentication to the platform.
Posted Dec 19, 2019 - 11:51 MST
This incident affected: Platform Services (Metadata, Tiles, Raster, Tasks, Storage, Vector) and Web Services.