Intermittent Server Errors from Services
Incident Report for Descartes Labs Public
Resolved
Auto-scaling changes in both areas have been stable in higher and lower loads alike since yesterday.
Posted Jun 26, 2021 - 08:21 MDT
Monitoring
We've identified two areas of high system load and helped increase further auto-scaling in those areas. Systems are currently stable and we're monitoring the areas for any further auto-scaling adjustments needed.
Posted Jun 25, 2021 - 20:26 MDT
Investigating
We are currently looking into the root cause and solution for the failures.
Posted Jun 25, 2021 - 18:38 MDT
This incident affected: Platform Services (Metadata, Tiles, Raster, Tasks, Storage, Vector, Workflows) and Web Services.