Metadata - Degraded Performance
Incident Report for Descartes Labs Public
Resolved
This incident has been resolved.
Posted Oct 30, 2019 - 14:39 MDT
Investigating
We are currently investigating degraded performance in the Metadata service and are working to resolve the issue. We will continue to update this page as more information becomes available.
Posted Oct 30, 2019 - 13:48 MDT
This incident affected: Platform Services (Metadata, Raster).