Workflows - Outage
Incident Report for Descartes Labs Public
Resolved
This incident has been resolved.
Posted Apr 24, 2020 - 09:47 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2020 - 09:22 MDT
Investigating
We are currently investigating this issue.
Posted Apr 24, 2020 - 08:48 MDT
This incident affected: Platform Services (Workflows).