Metadata - High error rates and degraded Performance
Incident Report for Descartes Labs Public
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 16:04 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2021 - 14:00 MDT
Investigating
The Metadata service is exhibiting high error rates and degraded performance. We are actively researching the root cause and are working to resolve the issue. Users may experience slowness when using services which rely on Metadata, including Workflows and Viewer.
Posted Oct 12, 2021 - 15:31 MDT
This incident affected: Platform Services (Metadata, Workflows).