Authentication Issues
Incident Report for Descartes Labs Public
Resolved
This incident has been resolved.
Posted 14 days ago. Nov 28, 2018 - 12:23 MST
Monitoring
Systems are stabilizing. We will continue to monitor the situation.
Posted 14 days ago. Nov 28, 2018 - 11:05 MST
Identified
We are experiencing authentication issues from our third party vendor. You can track this incident at https://status.auth0.com/incidents/rjhcwj1d2r61.
Posted 14 days ago. Nov 28, 2018 - 10:01 MST
This incident affected: Platform Services (Metadata, Tiles, Raster, Tasks, Storage) and Web Services.