Workflows - Outage
Incident Report for Descartes Labs Public
Resolved
This incident has been resolved.
Posted Jun 17, 2020 - 17:46 MDT
Investigating
We are currently investigating unreachable workflows channels
Posted Jun 17, 2020 - 17:21 MDT
This incident affected: Platform Services (Workflows).