Geovisual Search (search.descarteslabs.com) is unavailable
Incident Report for Descartes Labs Public
Resolved
This incident has been resolved.
Posted Apr 02, 2020 - 14:17 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2020 - 12:22 MDT
Investigating
Our Geovisual Search service is currently unavailable. We are investigating and will update as the issue evolves.
Posted Apr 02, 2020 - 11:08 MDT