Upstream provider Auth0 is experiencing intermittent failures affecting Descartes Labs platform authentication
Incident Report for Descartes Labs Public
Resolved
This incident has been resolved. Auth0 incident status page: https://status.auth0.com/incidents/vwq8f1rcsdtf
Posted Sep 28, 2021 - 10:32 MDT
Update
We are continuing to monitor for any further issues.
Posted Sep 28, 2021 - 10:14 MDT
Monitoring
A fix has been implemented and we are monitoring the results. Auth0 status page: https://status.auth0.com/incidents/vwq8f1rcsdtf
Posted Sep 28, 2021 - 10:14 MDT
Identified
Please see the Auth0 status page for more info: https://status.auth0.com/incidents/vwq8f1rcsdtf . We're actively monitoring and involved with Auth0 to resolve ASAP.
Posted Sep 28, 2021 - 09:40 MDT
This incident affected: Web Services, Workbench and Platform Services (Metadata, Tiles, Raster, Tasks, Storage, Vector, Workflows).