Authentication outage
Incident Report for Descartes Labs Public
Resolved
This incident has been resolved.
Posted Apr 20, 2021 - 16:49 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 20, 2021 - 14:01 MDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 20, 2021 - 10:08 MDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 20, 2021 - 09:57 MDT
Identified
The Descartes Labs primary provider for authentication is having issues that directly affects Descartes Labs. You may have trouble logging in or retrieving new access tokens.
Posted Apr 20, 2021 - 09:56 MDT
This incident affected: Platform Services (Metadata, Tiles, Raster, Tasks, Storage, Vector, Workflows) and Web Services.