Task Queue Processing
Incident Report for Descartes Labs Public
Resolved
This incident has been resolved.
Posted 9 days ago. Dec 03, 2018 - 16:54 MST
Investigating
We are investigating issues with the tasks service and the scheduling of tasks.
Posted 9 days ago. Dec 03, 2018 - 14:52 MST
This incident affected: Platform Services (Tasks).