Workflows - Outage
Incident Report for Descartes Labs Public
Resolved
This incident has been resolved.
Posted Jun 18, 2020 - 10:23 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2020 - 18:03 MDT
Investigating
We are monitoring some transient outages
Posted Jun 17, 2020 - 17:56 MDT
This incident affected: Platform Services (Workflows).