Platform Outage
Incident Report for Descartes Labs Public
Resolved
This incident has been resolved.
Posted Jul 23, 2020 - 09:25 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2020 - 07:55 MDT
Identified
We are currently experiencing a platform outage. Staff have identified the issue and are working towards a resolution.
Posted Jul 23, 2020 - 07:48 MDT
This incident affected: Web Services and Platform Services (Metadata, Tiles, Raster, Tasks, Storage, Vector).