Workflows - Outage
Incident Report for Descartes Labs Public
Resolved
This incident has been resolved.
Posted Apr 24, 2020 - 15:49 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2020 - 15:33 MDT
Investigating
Investigating reports of increased latency
Posted Apr 24, 2020 - 14:58 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2020 - 13:34 MDT
Investigating
Investigating reports of increased latency
Posted Apr 24, 2020 - 12:48 MDT
This incident affected: Platform Services (Workflows).